Back to overview
Resolved
Certain data structures are inaccessible
Aug 11, 2026 at 7:30pm UTC
Affected services
Api
Resolved
Aug 11, 2026 at 7:57pm UTC
Issue has been resolved the services are back to normal
Affected services
Updated
Aug 11, 2026 at 7:44pm UTC
Team is working on a resolution as we speak. ETA is 30 mins
Affected services
Created
Aug 11, 2026 at 7:30pm UTC
We are currently investigating an incident caused by a database misconfiguration introduced during a recent release.
Our team is actively working on resolving the issue and assessing its impact. We will share another update as soon as we have a clear timeline for full resolution.
We apologize for the disruption and appreciate your patience.
Affected services