Back to overview
Downtime
Api is down due to conflict between latest update and SSL certificate renewal
Feb 18 at 10:05am HST
Affected services
Api
Resolved
Feb 18 at 10:28am HST
The issue is now resolved, all services are back up and running.
Affected services
Updated
Feb 18 at 10:19am HST
Most of the endpoints are back up. Some endpoints like Task creation are still facing issues.
We are working on it, will share an update as soon as possible.
Affected services
Created
Feb 18 at 10:05am HST
We are investigating this issue and will update this page as soon as we have an update
Affected services